Vulnerabilities in Formidable Forms, Duplicator and Yoast SEO Plugins

Gebruik je de populaire plugin Yoast voor je SEO, Formidable Forms of Duplicator? Dan is het raadzaam om deze zo snel mogelijk te updaten naar de laatste versie.

Er zijn kwetsbaarheden ontdekt waardoor de website gehackt kan worden.

Voor de geinteresseerden meer informatie hierover te lezen:

https://www.wordfence.com/blog/2017/11/vulnerabilities-yoast-seo-formidable-forms-duplicator-wordpress-plugins/

Er zijn meer plugins met kwetsbaarheden. We brengen deze nu onder de aandacht omdat het een populaire plugin is die veel gebruikt wordt.

Om op de hoogte te blijven kun je gratis meldingen krijgen over problemen met Wordpress, plugins en thema's via https://wpvulndb.com/ 

Zorg ervoor dat je altijd de updates z.s.m. uitvoert zodra ze worden aangediend. Je kunt er veel problemen mee voorkomen.



Vrijdag, November 17, 2017





« Terug